×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Non default port for IIS using SCCM 2007 client push install

Non default port for IIS using SCCM 2007 client push install

Non default port for IIS using SCCM 2007 client push install

(OP)
I get the error

The language specific BITS version wasn't found (Failed to download 'WindowsXP-KB923845-x86-ENU.exe' from 'http://server.LOCAL/CCM_Client/i386/BITS25' with error code 0x80004005)

in my ccmsetup.log on my client when i try a client push install.

turns out the correct URL is

http://server.LOCAL:200/CCM_Client/i386/BITS25

with port 200.. because another service uses port 80.

which setting do i need to change so that my clients access the correct URL.

Also, i have my firewall turned off for client push to work, which ports in my windows firewall should i leave open. because my firewall needs to be turned on within my organization.  

RE: Non default port for IIS using SCCM 2007 client push install

You need to right click the site name in the site management area of the console, choose properties and then go to ports.

As far as the Desktop firewall ports goes, have a look here.
http://technet.microsoft.com/en-us/library/bb694088.aspx

Simon

The real world is not about exam scores, it's about ability.

 

RE: Non default port for IIS using SCCM 2007 client push install

(OP)
okay. set the port and opened in windows firewall and everything seems to be working.. still have issues with WMI via group policy.

i think the client install is working with windows firewall turned off on clients.  

RE: Non default port for IIS using SCCM 2007 client push install

(OP)
Client installs but doesn't automatically assign a site code.

Anything i could have missed ?


I also still have client ""No" on the site server interface.
 

RE: Non default port for IIS using SCCM 2007 client push install

In the client Installation Methods click on the Client Push Installation and go to the Client area, put SMSSITECODE=SMS there (obviously replacing =SMS with your actual site code).

Simon

The real world is not about exam scores, it's about ability.

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close