×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Microsoft ODBC for Oracle

Microsoft ODBC for Oracle

Microsoft ODBC for Oracle

(OP)
I get the following error message when testing my connection with a .udl

[Microsoft][ODBC driver for Oracle][Oracle]ORA-12154: TNS:could not resolve service name

There is no issue with the TNSNAMES.ORA

Sometimes it works. Sometimes it doesn't. It usually works after a reboot. I believe this is an issue with MDAC 2.8. It works fine with MDAC 2.6. Any ideas of how I can resolve.

RE: Microsoft ODBC for Oracle



Hi,

Any reason why you're using a Microsoft driver for Oracle, rather than the Oracle driver for Oracle?  

I've had problems with the MS driver in the past and have discontinued using.

Skip,
glassesDon't let the Diatribe...
talk you to death!tongue

glassesJust traded in my old subtlety...
for a NUANCE!tongue

RE: Microsoft ODBC for Oracle

(OP)
I am not familiar with this problem application but it won't work with the Oracle OBDC driver. It seems that with the ms driver, it works fine for the first two connections and then gives the error. I think I will need to look deeper into the app and see if i can get the oracle driver to work.

RE: Microsoft ODBC for Oracle


Quote:

...but it won't work with the Oracle OBDC driver

How is that?

Skip,
glassesDon't let the Diatribe...
talk you to death!tongue

glassesJust traded in my old subtlety...
for a NUANCE!tongue

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close