Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

QuarkXPress cannot open printer HP Deskjet

QuarkXPress cannot open printer HP Deskjet

QuarkXPress cannot open printer HP Deskjet

I run QuarkXPress 6.5 in PowerBook G4 (mac OS X - Version 10.3.9).
I have installed HP Deskjet F4280 All-in-One-series, which functions well for scanning,copying and MS Word files printing.
But, only, to print QuarkXPress files it refuses with the label: "Cannot open the printer. Unknown error"!
I cannot understand where and what that error is... It is the first time I am met with such a reaction!

RE: QuarkXPress cannot open printer HP Deskjet

...first open disk utility (applications > utilities folder) and run the "repair disk permissions" command...

...try again, ensure you have the correct printer selected in the Quark "Printer" dialogue drop down menu...

...als keep quark up to date (6.52 latest) is here:


...if this still fails, then open the printer setup utility and delete the problem printer and re-install the driver...

...if this still fails, create a new user account to test it from that side, if this still fails then you may have to do an archive and install of the OS, but this is very last resort...


RE: QuarkXPress cannot open printer HP Deskjet

...also to add another few steps to try is use Onyx:


...run the automated functions...

...you can also boot from the panther install disk and run the disk utility application from the installer menu, run first aid and repair disk...

...then try deleting the printer driver and re-installing it again...

...if you have tried disk warrior or tech tool pro and still nothing is working, then back up important data (which should be regular anyway) and archive and install the OS fresh...


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close