×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

AP Check issues when linking AP_23_VendorRemitTo table

AP Check issues when linking AP_23_VendorRemitTo table

AP Check issues when linking AP_23_VendorRemitTo table

(OP)
Hello,
I am trying to do something that I thought was very basic but it isn't turning out that way.  I am using MAS90 version 4.0 and Crystal Reports version 8.5.  All I am trying to do is have the AP Check Form pull Remit To information versus the standard AP address information.  I've tried two different kinds of linking:

1)I linked the AP_23_VendorRemitTo table to the AP1_VendorMaster using equal links between Division and VendorNumber.  If I add fields and generate the check, nothing apears.  

2)I linked the AP_23_VendorRemitTo table to the AP_20CrystalCheckHeader using equal links between Division and VendorNumber.  If I add fields and generate the check, I get the following error message: "Unable to access Database or field.  For the specific error, run the report directly from Crystal Reports (click on Form or Design).

I've tried re-creating the forms from the standard templates but the lack of data or Crystal errors still occur.  This seems like a very quick MAS90 task like with any other linking so I'm not sure why this is happening.  I expected 5-10 minutes but it's been 2-3 hours.  Any help is greatly appreciated!!

-Ray
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close