×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Nice 8.9 - Perform upgrade

Nice 8.9 - Perform upgrade

Nice 8.9 - Perform upgrade

(OP)
Hi all,

We currently have Cisco CCM 4.1 with Nice 8.9 system.
Our plan is to move to CCM6.1 or 7 in the near future. My question is it a must to upgrade Nice to Perform or could we stay on this 8.9 system.
Also what could happen to "old" calls. We backup calls on Ibm TSM.

tnx.

RE: Nice 8.9 - Perform upgrade

nice 8.9 is certified with cucm 6.1.3

 

RE: Nice 8.9 - Perform upgrade

(OP)
tnx nicetechie!
 

RE: Nice 8.9 - Perform upgrade

(OP)
Hi nt.

I have installed Cisco CUCM System version: 6.1.3.1000-16, and tried to connect it with nicecls, but had no success.
My guess it that cisco tapi isn't compatible with new CCM6 and perhaps it has to be upgraded.
Plz take a look at logs.

Tapi stream has errors, here is log:
CiscoTSP001.tsp|   CCtiInterface::RemoveFromSequenceNumberMap() *ERROR* Map entry does not exists for sequenceNumber(0x00000000)

 Nice's Integration v9 Log File
               Log DLL version : 8.09.02.00
               Module Name     :        TapiStrm

CiscoTSP001.tsp reported Initialization Error to the registry
SOFTWARE\Cisco Systems, Inc.\Cisco TSP\Cisco TSP001\TSPInitializationErrorCode = 16

 

RE: Nice 8.9 - Perform upgrade

have you installed the cisco 6.1.3 client on the cls , download it from the cucm.
 

RE: Nice 8.9 - Perform upgrade

(OP)
didnt do it, i was short on time, had to get back to production. will test it later.
i was wandering if tsp 6.1 will work with ccm4.1 since 4.1 is my production at the moment.
 

RE: Nice 8.9 - Perform upgrade

also upgrade your CLS Integrations to SP3 and may as well go core CLS to SP5 at same time.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close