×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Quark 6.52 suddenly will not work

Quark 6.52 suddenly will not work

Quark 6.52 suddenly will not work

(OP)
Tried to open a quark file on disc and Quark crashed. Now if I create a new document it will not save (unknown error - 30871) - if I try to open any existing document it crashes on opening. Quark seem baffled. Had me throwing away extensions, Jaws folder, etc and re-installing but all to no avail. Quark managed to make it work in Safe Boot but not in normal mode. They've gone away to think about it. Anybody else any ideas please.

RE: Quark 6.52 suddenly will not work

Hi thatch49
     I am running Quark 6.52 on an intel mac.
     If you are on a mac look in Applications Folder and open your Quark folder and see if there is a folder there named Preferences, If there is no Preferences folder then create one.
     When I installed Quark here the installation program did not put a Preferences folder with Quark and I had to do it manually.
Hope this helps
IMacQuarker

RE: Quark 6.52 suddenly will not work

(OP)
Thanks - you are correct that it does not put a preferences file there but it still doesn't work. Quark opens but when you create a new file it will not save it (unknown error).

The crazy thing is that it will work in "safe boot" mode which suggests some sort of conflict. Even weirder, putting on a 30 day evaluation copy of Quark 7 and that works ok (it's what I'm using whilst Quark think about it).

RE: Quark 6.52 suddenly will not work

(OP)
Quark have now solved the problem.

They contacted me(3rd time on this problem) and have actually solved the problem.

After further exhaustive tests etc and re-installations they solved it by creating a "Virtual Printer" and making this the default printer. I don't think even they are quite sure why it works but it odes.

I thought I would post this so that if anyone else has a similar problem it may help.

RE: Quark 6.52 suddenly will not work

Resolution confirmed.
But in my case I deleted all my printers and then just reinstalled One printer to test .
Wierd that it was to do with the printers ?

madmac
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close