Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Unified Programming Tool

Unified Programming Tool

Unified Programming Tool

anybody else having problems with the new tool.

I have uninstalled and reinstalled.

Issues accessing TDA 200 2.0, TDE 100 remotely.

Any ideals.

RE: Unified Programming Tool

what kind of modem are you using??

RE: Unified Programming Tool

External US Robotics V.92. Windows shuts the program down.
Tech support said to uninstall and reinstall.

RE: Unified Programming Tool

External US Robotics V.92 black
I have the same modem on my office machine and it does the same thing. I just built this machine for personal use
before I go through trouble shooting this i am going to hook my zoom 2836 and see if it works .

I have been using a xp pro laptop with a conextant internal
modem for my dialups and it works without a hitch.


RE: Unified Programming Tool

I have tried this on two different computers both with XP. One with XP Pro / One with XP Home.

I have also tried with US Robotics V.92 External modem, MultiTech Z MultiModem external.

TDA 200 2.0, I recieve and error " and unsupported operation was attempted" then a windows must close.

TDE 100, goes straight to TDEMSS has encountered a problem and must close.

Tech support said they got right into my TDA 200 2.0 with no problem. Using the Unified Tool

They recommended uninstall and reinstall. That was no help.

RE: Unified Programming Tool

did they tell you what modem they were using and if it's a USR V.92 what init string are they using.....???

RE: Unified Programming Tool

No, I will email them and get the details.

Since the last post. I was able to get into the TDE 100 by using a direct CO line rather than going though my TDA100 using a SLC card. I downloaded the new Unified Tool on the btsdealer.com website  No difference.

RE: Unified Programming Tool

I figured out the problem and wanted to share.

When installing the new Unified Tool always install 3.0 the the help file, the 4.0 and then the help file.

I unistalled my version of 4.0. Installed 3.0 and the help file and then 4.0 and the help file.

Works perfect including the help.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close