×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

A very tough problem

A very tough problem

A very tough problem

(OP)
Hi,
  Not sure if this is the place to post this, but I believe part of my problem has to do with Linksys routers. Anyways, it may not be, but it's a start.

Base problem: I can't access the three websites that I designed and maintain. I'll try to keep this condensed to make it easy.
Problem started at home, 3 computers on wireless network using a Linksys router. None could access any of the sites. AVG - Nothing
Spy-bot and AdAware - Nothing.
Reset modem & router, reset all connections on computers and finally got it to work.

Now, I'm staying at a hotel for the next month, was able to access the sites for about a week on my laptop, then boom, got the same problem. Decided to buy another laptop (different reason), which also could not connect to the websites. No files were shared between the two laptops.
I can go to Starbucks and get access.

Tried using hotel computer, also can't access the sites. They also use Linksys routers.
CMD prompt "ping" - get an instant time-out.
CMD prompt "tracert" - gets to dalls-comm center then times out.
Supposedly, the hotel reset their router, but I still can't access the sites.

The coincidence in all this is that it's only the websites I designed and maintain, all are with the same webhost (Arvixe). It happened at two different locations. If I had to guess, it seems something on my old laptop affected the router(s) to block my access, but can't find anything on the laptop.
Any ideas as to what I can try next? Is it the router?
Thanks for the help.
Vince
 

RE: A very tough problem

Can others access the web sites?  Are you sure its not a server problem or a web hosting / service provider problem?

[the other] Bill

RE: A very tough problem

(OP)
Nobody can access the sites from the hotel either. I can go down the street to Starbucks and have no problem accessing from there, so would this would rule out web hosting problems? I would think so since if I run a tracert from the hotel, I can't get passed the dallas-comm center.

Could something on my old laptop have changed a setting in the router? Like I said, the coincidence is that it's the websites I maintain and that it happened in two different locations now.
I also just found out I can't access a secure website at Lockheed Martin that I need for my training. I added it to my trusted sites, but that still didn't work. Elsewhere, I can access it.  

RE: A very tough problem

I would check with the hosting company, it sounds like a DNS problem from your provider.

RE: A very tough problem

I know of a particular free host where this is a very common occurance.  It's very unlikely that you laptop is causing anything to happen to the router.

RE: A very tough problem

(OP)
It's not a free host, but I'll check them anyways just to make sure. I don't believe they are the problem though. I was able to access the site the first week in the hotel before I lost the connection. I can access it from other networks without problems. For kicks, I ran a tracert and ping from Starbucks and got the same results as the hotel (tracert gets to dallas-comm ctr then times out / ping gives automatic time out), however I can access the site from here. I found that rather strange, but then again, I'm not the smartest at this stuff.
MrNick, you say it could be a DNS problem from my web host, do you mean they might be blocking the hotel DNS?

Thanks for the help from everyone though, I really appreciate it.

Vince

RE: A very tough problem

Sounds like *some* of the DNS servers are not updated.

[the other] Bill

RE: A very tough problem

When you ping it our you using the IP address or Host Name?  If you are using a host name does it resolve to the same IP when you are at the hotel and when you are at Starbucks?  

Also it's possible the ICMP is being blocked by the hosting company, so that there is no response for the ping and trace routes you are performing.  

You can try to telnet to the DNS name or IP Address on port 80(http) or 443(https) and see how that response.  If there really is a network issue you will get a "Could not open connection to host, on port X: Connect Failed.   

RE: A very tough problem

(OP)
As it turns out, my webhost firewall had blocked the hotel IP because of too many email requests. I'm guessing that stems from when I bought a new laptop, I had issues connecting to my email. They unblocked it and now it's fixed.

Thanks for the help.

Vince

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close