×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Starship printing label problem after 01/05/09 update

Starship printing label problem after 01/05/09 update

Starship printing label problem after 01/05/09 update

(OP)
Hello, I recently installed the ned update for starship effective 1/05/09 and now my UPS labels are not printing correctly. All of the sudden after the update the labels are printing but the Audit label prints half at the very bottom of the label and the other half at the beginning of the new label. I reinstalled the printer, I ran the dump mode, and still nothing. Any ideas????
Thanks
Replies continue below

Recommended for you

RE: Starship printing label problem after 01/05/09 update

The Jan update was only for rates and shouldn't have done anything to the label printer.  It sounds like the label is specified as the incorrect size or you have "Append to the bottom of the label" specified in the UPS label setup.

RE: Starship printing label problem after 01/05/09 update

(OP)
That is exactly what the V-technologies support said on 01/05/09 when the update took place. But explain how somehow a workstation that had been printing labels the night before without a problem is not printing them correctly now, right after the update. (mm weird no?). If it wasn't because of the update then they should not have come up with a fix for it the next day. this is what the update said

StarShip Update

Version:  9.9.6
Build:    20090106
Size:     22120KB

Description of Changes:

Build 20090106
------------------------------
* Bug Fix: Audit labels not lining up correctly on 4x8 labels.
* Bug Fix: Max weight for SpeeDee packages was set to 100 pounds. Changed to 150 pounds.
* Bug Fix: UPS Large Package surcharge was not automatically selected based on package dimensions.
* Bug Fix: Error when trying to update the UPS Mailbox when running Vista or Server 2008.


Oh, surprise so it was the update, this after being applied made you go into your AUDIT LABEL setup and select the newly added UPS Audit Label 8.25. so guess what, it was starship's problem, and yet they wanted to charge you  a support incident that very first day to at least take a look at what was happening. Anyway is fixed now.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close