×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Busy Tone on recordings

Busy Tone on recordings

Busy Tone on recordings

(OP)
Both the below threads are closed with no solutions:
thread1409-1332958: Getting a busy signal
thread1409-1428549: getting a busy signal

I have a client on a Nortel Option 81 with 32 channels TDM recording using Witness eQuality.
There are about 10/120 agent phones coming up as busy on the recordings. Same phones having the problem all the time.
To test: When we use the observe function on a supervisor set we get busy tone so this would logically point to another supervisor observing, but no supervisors in the call centre use the observe key or even the live monitor function on Witness.
If we just reset the agent set by doing a change on the Nortel PBX, it clears the busy tone.

Does anyone know what is triggering this? Is there some software bug on Witness or Meridian(Rls4.5)?
I don't think it could it be the channels on the PBX dedicated to the Witness call recording ~ I have checked their status & they seem to be changing states without any issues...

We don't maintain Witness, but the third party has been less than helpful, which is why I can't check the Witness site for bugs.

Any ideas?

RE: Busy Tone on recordings

there are two possibilities.... the first one is: at the recorder manager is setting in the voice card the "warm tone" function..... the second one: do you could apply a witness patch to solve this issue... I´ve alredy saw both than.

RE: Busy Tone on recordings

(OP)
Thanks Julio: It's an older version of eQuality - so I think the customer is due an upgrade, patching seems to most likely solution.

In the interim;
I reset the problem phones, which got rid of the busy tone. I also got the 3rd party support for Witness to ensure all the settings were correct(some were not).
Then I reset the cards that provide the link for Witness monitoring & got the 3rd party support to reboot the Witness servers after the changes.

The problem has not reoccured as yet...
If it does, I'll get the 3rd party to check the recorder manager voice card "warm tone" function.

Thanks for your help again

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close