×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Unable to access remote machine after network upgrade

Unable to access remote machine after network upgrade

Unable to access remote machine after network upgrade

(OP)
Our networks have Mac OSX 10.4 Tiger computers.
Before our company did the switch and router upgrades, I am able to access a remote machine at IP 210.201.12.20 (altered IP for posting)

After traceroute, I get these results for good and bad machines for comparison.  

 

Good machine:

Admin$: root$  traceroute 210.201.12.20

traceroute to 210.201.12.20 (210.201.12.20), 64 hops max, 40 byte packets

 1  210.209.12.1 (210.209.12.1)  1.238 ms  0.551 ms  0.425 ms

 2  210.209.254.1 (210.209.254.1)  1.678 ms  1.241 ms  1.097 ms

 3  210.209.254.2 (210.209.254.2)  1.174 ms  0.949 ms  0.994 ms

 4  210.241.50.33 (210.241.50.33)  194.156 ms  184.046 ms  203.759 ms

 5  210.240.1.2 (210.240.1.2)  208.150 ms  199.042 ms  172.366 ms

 6  210.255.255.1 (210.255.255.1)  148.200 ms  172.827 ms  189.678 ms

 7  210.253.1.3 (210.253.1.3)  200.725 ms  184.572 ms  215.703 ms

 8  app.com (210.201.12.20)  179.973 ms  172.189 ms  177.798 ms

 

 

Bad machine:

admin$  traceroute 210.201.12.20

traceroute to 210.201.12.20 (210.201.12.20), 64 hops max, 40 byte packets

 1  210.209.12.1 (210.209.12.1)  1.562 ms  0.553 ms  0.440 ms

 2  210.209.254.1 (210.209.254.1)  1.533 ms  1.201 ms  1.028 ms

 3  210.209.254.2 (210.209.254.2)  6.138 ms  0.954 ms  0.907 ms

 4  210.241.50.33 (210.241.50.33)  69.614 ms  19.054 ms  23.255 ms

 5  210.240.1.10 (210.240.1.10)  35.453 ms  48.921 ms  48.752 ms

 6  * * *

 7  * * *

 8  * * *

 9  * * *

10  * * *

 

------------

Note:
 

On Intel Mac terminal (Tiger 10.4.11), I ran these commands:

sudo arp  -d –a

sudo lookupd –flushcache

And reboot

With no success,
Thanks for any suggestion.

Dave
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close