×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Fonts won't load in Indesign (loads in other programs)

Fonts won't load in Indesign (loads in other programs)

Fonts won't load in Indesign (loads in other programs)

(OP)
Hello!
A couple of fonts that I have installed won't load in Indesign. They load in for example Word.

After Googled the problem and the only solution I found was deleting the FntCache-file in the system32-folder. I did so but the problem persists after the reboot.

Please can anyone help? I've tried all day without success...

I use Windows Vista.

Thanks in advance.

RE: Fonts won't load in Indesign (loads in other programs)


...which fonts are we questioning here?

...i've heard that Microsoft changed some font names (the advanced system font names) in newer versions of Office which have meant indesign doesn't list them correctly...

...one offered solution is to find older versions of office fonts and install those instead and delete the fonts cache files made by the previous newer fonts...

...another solution offered (if they are not microsoft fonts) is to try installing them in the "Fonts" folder within the Indesign application folder itself, indesign will look there as well as the system font folders...

...also, here is a post about Arial and Adobe Creative Suite on Vista not working properly and a fix from microsoft:

http://blogs.adobe.com/typblography/2008/09/arial_narrow.html

Andrew

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close