×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

GroupWise Connector and Vista? Am I screwed?

GroupWise Connector and Vista? Am I screwed?

GroupWise Connector and Vista? Am I screwed?

(OP)
Hi, guys. I know you like to get right to the point, so here's what I have:

-GroupWise 6.5.4 on my Novell server
-Laptop w/ Vista Business
-Owner of said laptop who insists she cannot get by using GroupWise Webmail
-Outlook 2003 installed on Vista laptop

Since there's no GroupWise client for Vista, I figured using Outlook with the GroupWise Connector would be the next best thing. Unfortunately, when I launch Outlook after the Connector installation, it tells me this version of GroupWise cannot access the post office. I'm guessing the version of Connector is later than GW6, so perhaps that's the problem?

Any suggestions that don't involve throwing this laptop into a lake?

RE: GroupWise Connector and Vista? Am I screwed?

Here is a fix I found to install the client on Vista but it is for 6.5.7. Not sure how it will work for you. The real answer is downgrade to XP or upgrade to Groupwise 7.2 or better.

This is the post I found:
I finally got an answer from a Novell forum post. Here are the steps if anyone is interested.


1. Start with a clean installation of Windows Vista.
2. Enable the Administrator account, and login as Administrator.
3. Rename/delete the following files;
- c:\windows\system32\mapisvc.inf
- c:\windows\system32\mapistub.dll
- c:\windows\system32\mapi32.dll


For the DLLs, it's not straightforward.
a. Make the Administrators group the owner
b. Grant the Administrators group Full Control permissions.
4. Copy GroupWise 6.5.7 installation files to the local drive.
5. In the installation folder, browse to WIN32\WMS\NT\US\WMS.EXE.
Right-click and click Properties, then on the compatibility tab, set
to "Run this program in compatibility mode for - Windows XP (Service
Pack 2)"
6. Repeat this for WIN32\SETUP.EXE
7. Install WIN32\WMS\NT\US\WMS.EXE. Reboot after installation.
8. Verify that C:\WINDOWS\SYSTEM32\MAPI32.DLL is dated 1996.
9. Install GroupWise using SETUP.EXE
10. After installation, choose not to run GroupWise.
11. Restart
12 Run GroupWise.
 

Ed
 

RE: GroupWise Connector and Vista? Am I screwed?

Yeah I believe the Outlook connector is only for GW7, not 6.5.  So it's not really a vista issue, it's that you're running a nonsupported GW Version.   GW7 does have a vista client.

Marvin Huffaker, MCNE
Marvin Huffaker Consulting, Inc.
A Novell Platinum Partner
http://www.redjuju.com

RE: GroupWise Connector and Vista? Am I screwed?

(OP)
I followed all of those steps, but when I try installing GroupWise using setup.exe, all this machine does is sit here like a bump on a log. What a friggin nightmare. I'm not sure if I despise GW or Vista more at this moment...

RE: GroupWise Connector and Vista? Am I screwed?

You know, that's the darn problem with most of Novell's products. Once you get them setup, they just run and no one really thinks about keeping them current because they work so well.

In fairness to both products, the nightmare you are experiencing was discovered almost 2 years ago and the post I found was dated Feb 2007. There is a reason most corporate environments have not embraced Vista yet and Microsoft has extended the death of XP, many 3rd party sortware/hardware vendors have not been able to catch up to Vista and those that have, want $$$ for their updates.

Look on the bright side, this is the perfect reason to upgrade to Groupwsie 8 which should be rolling out here very soon. Not a monumental upgrade from GW7 but should have a lot of nice enhancements over GW6.5.

Ed
 

RE: GroupWise Connector and Vista? Am I screwed?

I know this is a bit old, but in case anyone else has the same problem there is a suggestion here:-

http://www.coolsolutions.com/viewtopic.php?t=7082

I can't vouch for this myself, and I can't imagine Novell will support it in any way, but it might be worth a try.

Personally I'd recommend upgrading Groupwise. We did it last year (6.5 to 7) and it was a painless process for us.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close