×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Smart UPS 1400 All Lights 'Flashing'

Smart UPS 1400 All Lights 'Flashing'

Smart UPS 1400 All Lights 'Flashing'

(OP)
Hi,

We have an old APC SmartUPS 1400, It had been in the server room for sometime ( unused ) I plugged it in last week and the Replace Battery light was on, so i got a new battery, plugged it in and all was fine, left it overnight to charge then connected a few small servers to it on Wednesday morning, installed Powerchute on one of the servers and everything looked OK, load was 25% battery was fully charged. I came in this morning all the servers had powered off, and the battery was fully discharged, I'm not sure what happened but none of the other servers on different UPS's complained about any power outage, so it looks like the UPS just switched to battery and not bothered to switch back to main power.. Now I've unplugged all the servers and tried the UPS again with no load, it runs fine for approx 5 minutes, then all the lights start flashing ( all at the same time )

I've tried looking on APC's site but cant find anything about this, I'm assuming the UPS is fried, but thought I'd ask to see if anyone else has seen this before and what can be done about it.

Thanks,
Mick.

RE: Smart UPS 1400 All Lights 'Flashing'

My manual says something about internal temp has exceeded tha allowable limits

Norm

RE: Smart UPS 1400 All Lights 'Flashing'

when you say all the lights do you mean all the battery lights?
if so this is a calibration issue, and there is fix for it on the apc site

RE: Smart UPS 1400 All Lights 'Flashing'

(OP)
Hi,

Thanks Norm, I'll look into that, and No ElectricWarrior its all the lights on the UPS flash at the same time, I haven't had much time to look at it this week but hopefully today I'll get a bit of time.

Mick.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close