×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

AMD Blaster Campaign

AMD Blaster Campaign

AMD Blaster Campaign

(OP)
We are trying to run a "Blaster" campaign where we have recorded a message and want to play this message on every answering machine that we reach. The problem is that it is cutting off the first part of the message. For example, the message says "This message is for John Doe, blah blah blah" and during testing we hear "is for John Doe, blah blah blah", so "This message" is getting cut off. I believe that the message is starting to play befor the actual answering machine tone is played. I believe this because different tests produce different results of how much of the message is cut off at the beffinning. We have worked with Aspect and they have adjusted values for the following;
maxv (Silence Max Timeout)
vat (Silence After Greeting)
nvd (No Voice Detected)

These values are hardcoded in ePro 5.2 code mod 8, so we have been dependent on Aspect for help, but nothing has worked. We also tried inserting silence at the beginning of the recorded message and that didn't work either. Any help would be greatly appreciated. It alarms me that this is not working, because I have to believe several collections companies are doing this same thing.

Thanks,

Troy

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close