×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Photoshop 7 alt key for healing brush won't work

Photoshop 7 alt key for healing brush won't work

Photoshop 7 alt key for healing brush won't work

(OP)
Does anyone have an idea why the alt key would no longer function when cloning or using the healing brush? I'm unable to designate a point to copy from.
I've restarted the PC and program. I'm running Windows xp. I did a diagnostic on the keyboard and it passed. I've also tried different keyboards.
Thanks in advance!

RE: Photoshop 7 alt key for healing brush won't work

Maybe your preferences need to be reset to their install state, they sometimes get "hosed" and strange happen.

While holding down the [Ctrl  Alt  Shift ] keys, Start > All Programs > Photoshop.  

A MessageBox will ask "Delete the Adobe Photoshop Settings File" to which you answer Yes.

The Preferences file will be rebuilt and hopefully your problem is fixed.

sam
 

RE: Photoshop 7 alt key for healing brush won't work

(OP)
Thanks but, no luck.
Guess I'll just try reinstalling PS7 and see what happens.

RE: Photoshop 7 alt key for healing brush won't work

(OP)
Just noticed that when I do press the alt key when trying to use the healing brush it highlights the File section of the tool bar.
I've searched all over the web to find a solution. I also did a system restore. No luck.  

RE: Photoshop 7 alt key for healing brush won't work

So to recap, this used to work but recently stopped?

You are holding down the alt key while clicking a place to "copy from"?

Resetting the prefs was no help.

I too would probably reload pshop at this time; anyway it can't hurt.

sam
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close