×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Voice witness sound playing error

Voice witness sound playing error

Voice witness sound playing error

(OP)
Dear all,

I attached the error message that i received when trying to play back the voice record from witness system.

Error msg "No replayable content was found for this item. There may be a problem retrieving the content. See your systems administrator"

Does anyone have face this problem before? Does anyone have any idea how to solve this problem?

Thanks,
hhs

RE: Voice witness sound playing error

hi
Are you using tapes, DVD or SAN solution it will come up when the call record in the database can not find the correlating WAV file on the storage system  

RE: Voice witness sound playing error

OK, Fellow Witness victims. I got a dooozy for you.
We are running Witness 7.7.1 integrated to a Nortel CS1000 E via an NT8D02 digital line card with 2616 phones as the integration points that connect to the app server in office #1. Our Witness BDR and another APP server are in office #2 also integrated to a seperate CS1000 M Nortel PBX.(across WAN)

We have been  having a big "audio quality" issue for the last 4 months or so. It affects about 30% of our calls. The sysmptoms are silence gaps and cross talk of 2 conversations at the same time and static etc.
We have replaced the Dialogic card in the Wit App srvr in office #1. We have reseated the NT8D02 card in office #1. And we have collected dozens of call examples for the Witness tech support team and they come up with nothing for the cause.
They are also telling us that our integretion via the NT8D02 card and programming in the office #1 PBX could be the issue and they are questioning this design.

 The thing is,  WITNESS was the one that did the install in both offices. We have just been administrators primarily.

Does anyone else have Witness 7.7.1 integrated to a Nortel CS1000 via a NT8D02 digital line card? We are trying to see if anyone has this integration so that we can compare notes.

Thanks in advance.
Sorry for the long wind

RE: Voice witness sound playing error

what kind of media are you using from archive that calls???
they server Viewer, Recorder and Database are sync???
the drive location that RetrievalCache is full???
There are any possibilities.... try it and take us a feedback.

RE: Voice witness sound playing error

(OP)
Dear JulioLima,

Thanks for your reply.

Actually we do not use any kind of media to archive calls? (we have a big hard drive on that server)

How do i check to see whether recorder and database are sync on Viewer server?
And how do i check the RetrievalCache?
Could you guide me throgh this?

Your help is much appreciate.

Thanks and best regards,
hhscam

RE: Voice witness sound playing error

What is the Client OS are you trying to view this on?

RE: Voice witness sound playing error

(OP)
It's windows XP Professional.

 

RE: Voice witness sound playing error

you can sync the recorder, database and viewer time across prompt command (like net time \\server_database /y) from the recorder and viewer for the database server. If the time between recorder, Viewer and database are un-sync, do you probably will have some problem with the call retrieval.
At the Viewer server, there are a scheduled task to clean the RetrievalCache content.
Do you could take a look at this scheduled task.
Pay attention.. the ServiceAccount needs to do admin privileges, for this task work fine

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close