×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Anyone experiencing lock-ups?

Anyone experiencing lock-ups?

Anyone experiencing lock-ups?

(OP)
We are running Mas90 -4.10.1.17 and can't update any further until JOBOPS catches up.  At least once a week Mas90 locks - only Mas90. At this point we have no alternative but to reboot the server. Any ideas?  Anyone using Jobops with Mas?

RE: Anyone experiencing lock-ups?

Since it would appear you are current on your subscription why aren't you posting this on Sage Talk?

RE: Anyone experiencing lock-ups?

(OP)
Every time I try to ask a question @ Sage - i end up receiving a call from our "reseller" and they can't answer the question.

RE: Anyone experiencing lock-ups?

Have you reviewed the error logs on your server?  Are you running other software on that server such as Exhange, SQL?  Is it locking up for all users?

RE: Anyone experiencing lock-ups?

You sound as if you're not happy with your reseller.

Dawn

RE: Anyone experiencing lock-ups?

(OP)
I've run "netsh diag gui" from the command prompt on the server and received no errors.  Next week I'm having a loaner switch install to make sure it's not hardware.  Nothing else locks up - Act works, Outlook still works - Mas90 is the only lock up. No SQl running.  We haven't even installed the newer 2 or 3 ".net" from Microsoft as our reseller says Mas90 doesn't function with anything above 1. As for the reseller - there are only 1 or 2 people we really get straight answers from and those people don't work the help desk.

 

RE: Anyone experiencing lock-ups?

Regal, is MAS on it's own server? How many users do you have?

Also since it appears you are current you can go into the Sage Support web site and print out the product support matrix and see for yourself what is supported and what is not.

RE: Anyone experiencing lock-ups?

(OP)
Mas90 is on the only server we have.  Thanks I printed out the matrixes & will read over this weekend.  We are currently @ 15 users, which our reseller is aware.  We multiple issues that we can't get answers on - two of us lock in inventory maintenance when creating new part numbers.  They say it's pc related, but i've put in new pc's and it still does it.  We are getting fustrated.

RE: Anyone experiencing lock-ups?

You need to get more servers. Sage recommends MAS to be on it's own server and I concur. For example we have a server for Exchange, one for MAS and one for SalesLogix and one for document storage.  Also I would suggest looking into MAS200. You have much much less data corruption, lock ups with 200 because it is a client/server versus 90 which is peer-to-peer.  Any reseller will tell you that 75% of their tech calls are from MAS90 users.  

RE: Anyone experiencing lock-ups?

JobOps is now up to version 4.2.17 but I don't think upgrading to the latest version will solve your problem.  Intermittent lockups can be caused by something as a switch or hub going bad or IP conflicts on the server.

Is your system locking up for MAS only and for all users?

RE: Anyone experiencing lock-ups?

JOB-OPS for 4.3 will be released any day now.

Dawn

RE: Anyone experiencing lock-ups?

(OP)
jfeller - thanks for that info - we haven't even been told about 4.2 updates.  Did you have a link to follow the Jobops 4.3 release?

RE: Anyone experiencing lock-ups?

JOB-OPS for 4.20 has been out quite a while now.  In fact they are on SU2 for JOB-OPS 4.20.

I heard that JOB-OPS 4.30 will be out any day now, but I haven't gotten the word exactly when.

Dawn

RE: Anyone experiencing lock-ups?

(OP)
UPDATE: this was opportunistic locking - we had someone enter a command line on our server - rebooted the server and MAS90 hasn't locked in 3 weeks - the longest it's ran since June 2007 without locking

RE: Anyone experiencing lock-ups?

opportunistic locking and MAS90 do not play well together. You would need to get with your reseller and get with Sage and get all of their documentation on the topic.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close