×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

9.3 Callcenter Anyone? Delayed response from prompts?

9.3 Callcenter Anyone? Delayed response from prompts?

9.3 Callcenter Anyone? Delayed response from prompts?

(OP)
I am first wondering if there is anyone out there who has gone through the ACD upgrade to 9.3 with voice redundancy?  If so, I would like to know if you see sometimes a delayed response when responding to a prompt announcement?  (.5sec to 1 sec).  

So for example, you call into the ACD, you hear the first prompt.  You push 1, the system acknowledges that you pushed 1, but the announcement continues for another second or so.  In essence, it sounds choppy for a split second after you enter an option.

This never happened prior to 9.3 and we are thinking it is due to the 2 voice systems now.  We have our vendor looking into it, but we're curious to see if others experience the same thing.    

RE: 9.3 Callcenter Anyone? Delayed response from prompts?

I have a 9.3 with redundant voice and haven't noticed anything, the redundancy is only on the initial setup, it copies the file from 1 server to another, check the length of the announcement and then play the announcement and time the speech, I wonder if you have some dead air in there.

Andy

RE: 9.3 Callcenter Anyone? Delayed response from prompts?

(OP)
You misunderstood me.  After the 9.3 upgrade there is sometimes a slight delay when someone responds to a prompt.  It is not the announcement.  It has been verified with Aspect as an issue and is now being addressed under CQ169478.   

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close