×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Transfered calls droping.

Transfered calls droping.

Transfered calls droping.

(OP)
I have a HICOM 150 with a version 4 board. I have analog lines and analog DID lines coming in. Using full AA and one of the options is to transfer to a offsite billing company. The problem arrises when you select that option there is about a 20 sec delay before the billing company can hear the caller. Then after 5 min. the call gets disconnected.
Lost and have now ideas. Any thoughts are greatly appreciated.  

RE: Transfered calls droping.

What is the System software version?

System-Wide > System

greetzzz...Bas


___________________________________________
It works! Now if only I could remember what I did...
___________________________________________

RE: Transfered calls droping.

Has this problem existed always or has it just started?? Sounds like a cut thru timer issue on 20 sec delay...(adding # to the number that is used to call the offsite number may fix that issue; are the analog lines loop or gnd start? Possibly an answer supervision timer)...as to the dropping of calls, it sounds like a timer that thinks the trunks are locked and resets them after a certain time (I am not that familiar with the 150 but the ROLM 8000CBX had a similar timer LONGCALL, that would drop locked up trunks...or was supposed to anyway ;).

RE: Transfered calls droping.

(OP)
System HE580S.11.863
Version 863.000

RE: Transfered calls droping.

It's best to upgrade the HiPath 3700/3750 first.

Ask your dealer for the HE580S.14.146 this is the last version, the HE580S.11.863 is very old.

Greetzzz....Bas


___________________________________________
It works! Now if only I could remember what I did...
___________________________________________

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close