×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Zebra printer problem

Zebra printer problem

Zebra printer problem

(OP)
My company has a Zebra 105SL. I just switch a computer running Weber Legi for Windows 3.5 over to it and installed the Zebra driver. This computer used to print to a Weber label printer, which died. On that printer I could print whatever size label just by choosing the right label in Legi and then changing the label stock in the printer. On the Zebra it was printing 4x6 labels without a problem. However when I tried to print a 3x2 label it still thought there was 4x6 stock in the printer. I played around with the label format size, even setting up another instance of the Zebra with the default paper size set to 3x2, but nothing worked. The first problem is I have to rerun the printer setup wizard every time I want to change label size and this seems ridiculous. The second problem is that now when Zebra prints the label it back feeds each label by a few millimeters. If I print more than one label they will progressively get more and more offset. This does this even with the 4x6 labels which were working fine. I've tried adjusting the top-setting, but it has no effect. I've read the Zebra manual, but other than describing the fields it doesn't provide much help.
This Zebra was connected to a PC running Legi 3.1 and it worked fine, although it only printer 4x6 labels.

RE: Zebra printer problem

(OP)
I cleared up the offset issue by resetting the printer to defaults. I'm still stumped as to how to switch between different label stock sizes.

RE: Zebra printer problem

Did you recalibrate the printer after changing media types?  Is the label you are printing designed to go on the smaller stock?

 

RE: Zebra printer problem

(OP)
Supposedly, the printer recalibrates itself at every power on, but that didn't work either. The label is for the size of stock I am using, and worked fine on another PC printing to a Weber printer. I found a solution, although not perfect. If I use the printer control panel to reset it to defaults after changing the stock it will print the different size stock. The downside is it has to be reset to defaults everytime and this causes the printer to feed 3-5 labels. Even if I then manually pull the labels in the printer refeeds them when the access panel is closed.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close