×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Group Policy

Group Policy

Group Policy

(OP)
Hello All,

I am trying to solve an issue that I think may be related to group policy. I am a desktop support analyst for a company and initially I was given "Domain Admin" privilges to install/configure software and hardware by the head network administrator. But here recently I have noticed that I can't install anything on my machine it says that the "requested operation requires elavation" or when I try to check the group polices editor(start, run gpedit.msc), it tells me that the Access is denied. Now I am running windows vista, but I still should be able to right click, shift and select "run as administrator" but still no go. I have Terminal Services into one of the servers to check my domain account and its not "locked out" and I am still part of the "domain admin" group, but I can't do rudimentary tasks. Is this some sort of cruel vista trick or is the Head Network Administrator restricting permissions because this company is trying to send a message to me. I will resign I can get another job but I need to know. Its frustrating because I even tried copying another network adminstrator's account with a dummy user account(no mailbox) attached ad login with that but still no success. When I asked the Head Network Administrator in person he said oh "I'll look into it" what kind of crap is that?

Anyways this could very well be a group policy restriction, but I would think that if it was then I would be able to do simple things!

Any help would be greatly appreciated!

Thanks

RE: Group Policy

it sounds like they removed domain admins from the local administrators group....HUGELY bad juju if so...and yes, likely a restricted groups gpo doing it....

-Brandon Wilson
 MCSE00/03, MCSA:Messaging00, MCSA03, A+
 
  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close