×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

connects, but you can't view anything

connects, but you can't view anything

connects, but you can't view anything

(OP)
When I connect with my admin console, it has no connection problems, but when i try to open any of the containers under the site, they are empty. I checked on the actual server and everything is still there. I have tried reconnecting multiple times with no success.

RE: connects, but you can't view anything

Has the admin console got the correct site code input/detected?

Neil J Cotton
Technical Consultant
Anix

RE: connects, but you can't view anything

(OP)
Yes, it is the right site code. There are a few of us in the office that are using it. My computer is the only one that doesn't work right now. It is something to do with the local settings on the computer. I can log in to there computer and use the console from there, but if they log into mine it won't work under their profile either.

RE: connects, but you can't view anything

sounds silly, but do have to check. The computer is on the same network as the SMSSS and these other working machines.

Is there anything specifically that is different between you and your colleagues PCs? Different OS/Patches?

Have you tried uninstalling and reinstalling the Admin Console?

Neil J Cotton
Technical Consultant
Anix

RE: connects, but you can't view anything

(OP)
We have removed it from the domain, and re-added it. We went through the registery and compared entries and everything appears to be the same. When I had the other people try it they had never logged in on my computer before so there wasn't a cached profile. There is one guy in our shop that said he had this problem before and that something had to be changed in the registry, but he doesn't remember what it was, and we can't find it.

RE: connects, but you can't view anything

There is a flag that is set that defines whether the console has been integrated, if you change this back to 0, the SS will push the installation out again and force a site discovery.

The SMS installation is very tempromental and i've previously experienced alot of these random issues. I would recommend uninstalling the Admin console and then re-installing it from the CD.

Neil J Cotton
Technical Consultant
Anix

RE: connects, but you can't view anything

(OP)
we did uninstall and reinstall it. it is still giving us the same issue.

RE: connects, but you can't view anything

If your collegues log on to your PC and open the console does it work?

I hope you find this post helpful.  

Regards,
GSC

RE: connects, but you can't view anything

(OP)
No, I have tried two different people on it and the console still won't work under there profile. We have also tried comparing all the registry entries on two different computers that pertain to the site code, server name and IPs and they all match.

RE: connects, but you can't view anything

Then a profile problem is out of the question. I guess you'll need to troubleshoot your PC. When did it stop working, did you install something before it stopped working (patch, service pack, etc).
 

I hope you find this post helpful.  

Regards,
GSC

RE: connects, but you can't view anything

(OP)
I didn't install anything, It quit working about a week and a half ago. I decided to back up my files and re-image it. I  can't mess around with it and that should take care of any local policy changes that are stopping it from working.

Thanks for the help.

RE: connects, but you can't view anything

You needs rights to view the objects.  Go to the security folder and see if you have rights for the items your trying to view.

RE: connects, but you can't view anything

(OP)
the permissions are right for my account. I can work on some one elses computer with my account, but mine computer doesn't work with anyones account that also has the permissions for the sms.

RE: connects, but you can't view anything

You've reimaged it, that is the problem.
A GUID is defined at set to identify your machine. This was all fine and dandy. When you reimaged your machine, you are then trying to establish it's existance again. However as far as SMS is concerned, the PC is there, and everything is fine (at the DB end) and doesn't need to run the SMSExec program.

Check here on how to wipe the old entry GUID and then try the install again.

http://support.microsoft.com/kb/837374

Neil J Cotton
Technical Consultant
Anix

RE: connects, but you can't view anything

Any luck?

Neil J Cotton
Technical Consultant
Anix

RE: connects, but you can't view anything

(OP)
No, It still doesn't work. It quit working right after we changed our ip range. my computer now has a different ip and so does the sms. I have tried changing the SMS registry entries to match someone elses computer, reimage, checked permissions, add and removed it from the domain. I even plugged into someones elses docking station to make sure that some networking protocol wasn't stopping me from reaching the server. It doesn't give me any errors and when you open the console it says it is connected, but when you try to open the subordinate folders it shows nothing on them. I really don't know what else to check. Thanks for the help though.

RE: connects, but you can't view anything

I really think you've got a GUID problem though. Have you run the TranGUID.exe tool on your problematic workstation?

May I suggest, if you've got the facilities (license) for it.
Create a VIRTUAL MACHINE (MS VPC or WMWare), use bridged networking so that the VM machine gets its own IP Address, install the SMSMC and see if you can connect that way.

Neil J Cotton
Technical Consultant
Anix

RE: connects, but you can't view anything

(OP)
Yesterday I tried the TranGUID.exe tool. It still is giving me the same problem after I restated the service. I will try the WMWare and see if it will work then. Thanks again.

RE: connects, but you can't view anything

Runs TransGUID on Problem PC
Goto working SMSMC machine, Force HINV Scan (Hardware Inventory), find the problem machine, force Client Installation.
Goto Problem machine, Control Panel, Systems Management, Set site code to AUTO and Run detect site. Push HINV from problem machine. Give it 24 hours. Restart problem machine.
Try and connect

Neil J Cotton
Technical Consultant
Anix

RE: connects, but you can't view anything

(OP)
It was a DNS problem. We changed the Ip range that we were using and the DNS didn't update the changes on some computers.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close