×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Email not reaching mailboxes - all mail considered "bad"

Email not reaching mailboxes - all mail considered "bad"

Email not reaching mailboxes - all mail considered "bad"

(OP)
We are having major problems with any external email, e.g. emails sent to us.

As they hit the GWIA they are received in the wpgate/gwia/3rd/receive/ folder as expected, then instead of being transferred to mailboxes they are being flagged as bad and moved into gwia/gwprob and changed to file.BAD

Before this we are getting a generic novell error - 8210 (Path create fail). These problems first arose after we ran out of diskspace on the mailserver (down to 0 bytes), no permissions have changed and these have been checked.

Any help would be greatly appreciated.

RE: Email not reaching mailboxes - all mail considered "bad"

Could be a folder missing that is part of the normal GW file structure. Any chance someone could have been browsing through the folders manually and accidentally moved one where it shouldn't be or deleted it?

I'd restart the server and GW should re-create the folder.  Also switch all the agents to verbose or diagnostic mode so you can get more info.

Here's another possibility if you're running 7.0

Check out a few more suggestions here:

http://www.novell.com/documentation/nwec/index.html?page=/documentation/nwec/nwec/data/hyytrqma.html

 

RE: Email not reaching mailboxes - all mail considered "bad"

Oops - forgot one of the links. This sounds like your best bet if you're running 7.0

http://www.novell.com/support/search.do?cmd=displayKC&docType=kc&externalId=10098868&sliceId=&dialogID=3805888&stateId=0%200%203813276

Then, if you want to try to reprocess those bad messages, do the following:

Cut and paste them into the GWIA\RECEIVE folder

Here's a neat little document that shows you all about how messages flow withing a GW system.
http://www.novell.com/documentation/gw7/pdfdoc/gw7_tsh3/gw7_tsh3.pdf

RE: Email not reaching mailboxes - all mail considered "bad"

(OP)
Thanks goombawaho - that last document may prove very helpful, I was looking for something similar yesterday.

All folders are correct and present

RE: Email not reaching mailboxes - all mail considered "bad"

Usually the 3rd/receive folder is used when GWAVA is in the mix and is signified by the /smtphome-?? parameter in your gwia.cfg file.

Since Gwava puts itself in the mailflow, you also have to consider it suspect in this situation.

Marvin Huffaker, MCNE
Marvin Huffaker Consulting, Inc.
A Novell Platinum Partner
http://www.redjuju.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close