×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Baystack 28115/ADV reset?

Baystack 28115/ADV reset?

Baystack 28115/ADV reset?

(OP)
I have a Bay Networks Baystack 28115/ADV and I need to reset it to the factory defaults or clear the NVRAM before it begins its self-test routine.  I did this with a Nortel tech a while ago, but can't remember and of course won't be able to get support.  I thought you could hold the three front panel buttons down as the switch powered up, but that doesn't seem to do it.  Anyone out there know?  I'm getting "ER97" error message after the "NVRAM test: (64K" tries to run.  Clearing the NVRAM with the front panel seemed to solve the problem before.  Please help !!

Thanks,
Brian

RE: Baystack 28115/ADV reset?

i have the same .
can anyone help ?
miox@quebectel.com

RE: Baystack 28115/ADV reset?

i pick out the internal cards (NIC) and it dows not do the er97 anymore. however, it stays in a loop of test , it just dont finishes testings and start over aigain.

i been thinking it's doing a failure to initialise 1 of the cards and i'm presently testing making it start with one at the time so that we could identify the one witch dont work .

anyone has an hint ?

RE: Baystack 28115/ADV reset?

When you boot the switch, do you have any UTP cables plugged in to the ports without having the host computers powered on ? If you do, try disconnecting all cables and then power the switch.

RE: Baystack 28115/ADV reset?

i found out what was the problem ,
it was the epic controler onboard.

i've conected by the console (service) port on it and the switch told me.


i've disconected all cables ,
i've disconected all internal cards .
i've polished all connector and
boot it empty.
then,
i've replugued internal card and everything looks fine


the only thing left , find the password

RE: Baystack 28115/ADV reset?

Same thing happened to me and I switched the first and second ethernet cards around and that fixed it... moving any of them should help.

RE: Baystack 28115/ADV reset?

Can anyone tell me how to use BAYSTACK 28115/ADV
I am a beginer @ Networking and I want to know
what to do with it. I've been using a Lyncsys router into my hub, however this BAYSTACK 28115/ADV  was just given to me & I want to get it hooked ASAP.

RE: Baystack 28115/ADV reset?

I wrote a FAQ on using the 28115, here in this forum, if you have more questions you can ask them here, or I am jimpalmer@citlink.net or I run a chat every monday evening at 8 PM Pacific called Upgrade Your Stuff  at http://www.worldwithoutborders.com

I tried to remain child-like, all I acheived was childish.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close