×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

setting email client call up preference to Eudora/Not Outlook

setting email client call up preference to Eudora/Not Outlook

setting email client call up preference to Eudora/Not Outlook

(OP)
This is reminiscent of the work group preference setting that TonyMcGuire solved for me a year or so ago. (A gratuitious DLL resetting the Working Directory to one in My Documents, despite Corel's claim that this was due to a virus).

Email links consistent call up Outlook despite Control Panel settings determining Eudora as the default mail client. This is on XP Pro, Sp whatever. Any clues how to beat the system?

 

RE: setting email client call up preference to Eudora/Not Outlook


What do the 'email links' look like?

Are they just e-mail addresses?  'mailto:'?

Are you talking about from within Paradox?  What version of Paradox?


I've heard of similar to what you describe, but don't have any clue as to a solution.

Tony McGuire
"It's not about having enough time; we have the rest of our lives.  It's about priorities."

RE: setting email client call up preference to Eudora/Not Outlook

(OP)
Pdx 11.

These are simply email addresses stored in paradox.

Clicking on a link has always brought up my registered mail client (Eudora). The action no opens Outlook. Irritating.

I'd be just as happy if the action were disabled, actually.

Using the mail option in Word or another document  opens Eudora, which is set as the default client in the Control Panel.  

RE: setting email client call up preference to Eudora/Not Outlook


Quote:


I'd be just as happy if the action were disabled, actually.

Tools | Settings | Preferences | General tab.

Disable Hyperlinks checkbox.

 

Tony McGuire
"It's not about having enough time; we have the rest of our lives.  It's about priorities."

RE: setting email client call up preference to Eudora/Not Outlook

(OP)
Oh, duh. I was focusing so on the other that I didn't think. Thanks.  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close