×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Error when bringing up groupwise

Error when bringing up groupwise

Error when bringing up groupwise

(OP)
When a particular person tries to get on groupwise the following error comes up:
CQWBMSGBX.DLL
(x)CWBNL0202-CWBMSGB.DLL

Then if I click ok it says:
Initialization of the Dynamic Link Library
C:WinNT/System32/CWBMSGBX.DLL
Failed. The process is terminating abnormally.

If we keep trying it will eventually work.  Why does this happen?  How can I eliminate it?

RE: Error when bringing up groupwise

If that same person logs in from another PC, do you get the same error? If so, the problem is user specific. But my guess is it is machine specific. Try to uninstall, then reinstall the GroupWise client. Also, what versions are you running:
    1) NT support pack version?
    2) GroupWise version?
    3) GroupWise patch level?

RE: Error when bringing up groupwise

(OP)
Thanks for your reply.  In answer to your questions we are running NT support pack version 6, and Group Wise version 5.5.  I'm not sure what Group Wise patch level.  The person who is having this problem is on vacation but as soon as he comes back I'll find out if he has this problem on just his pc or all he tries to use. We have uninstalled GroupWise and reinstalled it and he still gets the same error.  Thanks for your help.

RE: Error when bringing up groupwise

Use Novell's Registry Editor to remove all traces of GroupWise after you have uninstalled it.  Restart the machine and re-install the GroupWise client (try the workstation install).


Best of luck.

RE: Error when bringing up groupwise

Pardon second post.  @#$&* finger reacted before brain.

If it is user specific, run the check apps and then you may have to rebuild the users database and/or restore.  It is easier if you have a current backup.  There are a couple of TIDs at support.novell.com (I cannot remember the numbers, sorry.)

Best of luck.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close