×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

8.8 screen capture ERROR E141000

8.8 screen capture ERROR E141000

8.8 screen capture ERROR E141000

(OP)
im getting this error E141000 in DBSRVR in the status.iv looked high and low through extranice but cant find anything at all. anyone else come across this before??

RE: 8.8 screen capture ERROR E141000

Yes. There's a stack load of reasons why you might get a 14100 error. It basically means that the recording failed during recording.  This could be due to a number of reasons such as a buffer overrun or some sort of network issue.  Try checking the local screen agent log file that can be found on the local workstation you were trying to record for more details.

RE: 8.8 screen capture ERROR E141000

(OP)
cheers. i found what the error is yesterday afternoon.
the problem happens randomly too one call the agents screen will record the next it wont. looking through the logs it always seems to happen when the agent puts a call on hold and starts a second line to an internal extension.  

RE: 8.8 screen capture ERROR E141000

Hi,

One of my customers recently was having this issue with Screen agent version 8.X and to resolve I had to upgrade all the screen agents to SP9.  Might be a good idea to check this out.  If you are going to upgrade the screen agents to SP9 you need to firstly remove the previous version, restart and install the new one.  Trying to run the install over the top of the installed version will not work (I found out the hard way!!)

RE: 8.8 screen capture ERROR E141000

I'm not sure what you mean by SP9 but current version is 80.80.10.20 which I assume is SP10. From the release notes there don't appear to be many changes from 8.80.09.17 which I assume is SP9.

RE: 8.8 screen capture ERROR E141000

Sorry, I meant SP10!  The customer I was talking about had a much older version of the Screen Agent, not sure what version osuby1982 is taking about.

RE: 8.8 screen capture ERROR E141000

(OP)
they are using 8.8 screen capture with 8.9 cls and 9 logger.!!! weird mix i know.
thanks for all your input.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close