×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

switching-off splash screens on AutoCad start-up

switching-off splash screens on AutoCad start-up

switching-off splash screens on AutoCad start-up

(OP)
Hi

We get the 2 splash screens (one html)  when we open Autocad (or files files from WinExplorer)

telling us

Quote:

Scripting is turned off, or your browser security is set too high to run Local Intranet components. This prevents Today from operating properly. Use Internet Options to set security to medium for Local Intranet access, and to enable scripting.

Security would demand that scripting is turned off normally, but the browser runs JavaScript happilly eg http://cresby.com. So apart from compromising the security of essential drawings - what can we do to switch off these nags?

BTW because I make extensive use of VBA and run .drg 's from a hyperlink in Excel I don't get them from that route. But it is driving everyone else nuts.

TIA

there is a tide in the affairs of man that you Cnut ignore.................

RE: switching-off splash screens on AutoCad start-up

Hi cresbydotcom,

Check the help files for "starup switches" you might be able to suppress some these or optionally run another script which eliminates the messages.

HTH
Todd

RE: switching-off splash screens on AutoCad start-up

(OP)
/nologo

removes the AutoCad logo but that is not blocking AutoCad.

We can remove each time with three clicks and a bit of mouse waving them but it is an annoyance.

I already looked at the command line (Win) options.

there is a tide in the affairs of man that you Cnut ignore.................

RE: switching-off splash screens on AutoCad start-up

Hi cresbydotcom,

Not sure if you're still having issues and you didn't state what version of AutoCAD you're using but it I've run into this issue before on an older version.  It would appear that AutoCAD is trying to start-up AutoCAD Today and it's not succeeding.  What I did was turn it off in Tools -> Options -> System tab.  There's normally a way to turn off AutoCAD Today there. Once you do that it should solve your problem, unless you want AutoCAD Today.

You can also check out some hotfixes and service packs for your version of AutoCAD here:  http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=9240618#section7

Nick

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close