×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

APC POWERSTACK PS450I - 450VA UPS 230V

APC POWERSTACK PS450I - 450VA UPS 230V

APC POWERSTACK PS450I - 450VA UPS 230V

(OP)
I rencently won a APC POWERSTACK PS450I on Ebay for £12.50 inc a 90 day warrenty.

I have recieved the UPS through the other day, and also got some power cables through to be able to test it finally.

If I plug the UPS in to a power outlet and turn the UPS on a green light flashes, I hear a click and an orange light flashes as well next to a picture of a batter with a line through it. After a couple of seconds the orange light goes off, and then the green light is on constantly next to the picture that looks like it is to do with power surges. I have left the unit like that for over 24hrs and then pulled out the power cable and the orange light is on constant and bleeps every now and again. Which is all ok

When I run something from UPS (e.g. Cisco Switch), unless I plug it in / power up after the UPS has done its power up cycle (or whatever its called) a red light appears next to the picture with a battery with a cross through it and it bleeps constantly. If I turn on the UPS and then the switch, and remove the power lead from the UPS the red lights comes on and starts bleeping and instantly the switch goes off i.e. no delay.

I have ordered a DB9 cable and downloaded Parachute to see if it gives me any more information when I can test it. Although I haven’t had any hardware dealing with UPS’s before I would say that it is an issue with the battery, as it seams to be whenever its need to switch to the battery it has any problems.



Any ideas guys???

Cheers

RE: APC POWERSTACK PS450I - 450VA UPS 230V

(OP)
* UPDATE *

While the UPS and PC where on I used a DB9 cable to connect the UPS to the PC comm port, and then tried installing the Parachute Agent. A couple of seconds after the agent started installing the UPS bleeped and turned itself off, obviously taking everything else out with it! :(

I really don't know what is wrong with this UPS?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close