×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Can not access www.hsbc.co.uk website!

Can not access www.hsbc.co.uk website!

Can not access www.hsbc.co.uk website!

(OP)
I was wondering if any one have an answer to our very odd and strange problem that we have been encountering loading website www.hsbc.co.uk

Within our LAN some of the machines ( mixture of laptop and desktop)all runing windows XP with SP2 and IE7, with lates windows updates being applied regularley using WSUS server. On these machines we have not been able to access and load www.hsbc.co.uk, the page will partially loads text but nothing else but it continues to search and it does not give any error message.

However I can easily load the page from another machine with exactly identical IE config and identical IE version witout any problem!

Whilst we were looking for solution we have tried the following but non had worked and we have failed measurabley!:

-enabled and  disabled windows firewall
-Eabled plugins in IE
-Enabled scripts in IE
-Enabled Addons in the IE
-Tried accessing the page from google search result too
-disabled the antivirus
-tried using firefox to load the page and it comes back with similar problem as IE
-we can access www.hsbc.com without any problem!!
-we made sure the machine that works fine with the machnie that it does't work to be on the same cisco switch but it didn't made any differences

The strange thing is one of the machine which can not load this page is a laptop and when user takes this laptop to her home and connect her home network it does load the page without any problem!!!

If any one has any sugestion we would be happy to try.

RE: Can not access www.hsbc.co.uk website!

are you the network admin?
if not, then check with the admin & see if they are blocking the loading of images.

RE: Can not access www.hsbc.co.uk website!

(OP)
yes I am the system admin guy!! nothing has been blocked by our pix firewall, why? because there are few PCs on the same network  which can access the website without any problem.

RE: Can not access www.hsbc.co.uk website!

I am having a similar problem with my home network. Our previous setup was a windows xp machine connected to a broadband connection via a usb modem, we then had a windows 2000 laptop connected to the xp machine with intenet access via ics. At this point both computers could load the hsbc.co.uk page.
Without going into the details we now have a Sky broadband router, but are not on Sky Broadband so can't use it to directly connect to the internet. Hence we now have the xp box connected to the internet via the modem, we also have the router connected to the xp box, which then provides wired internet access (via the xp machine) to the windows 2000 laptop and wireless access to a Vista laptop. Now the xp machine can access the hsbc web page the two laptops cannot (I get the top bar but nothing else). I'm therefore assuming that it is something to do with the router.

I've phoned hsbc to see if they can help but no joy. I've hunted around the internet but you're the first other case I've found.

RE: Can not access www.hsbc.co.uk website!

Have you tried resetting your internet borwsers? it may be that the page has secure and non secure items and it is blocking non secure elements from the page.

Are the DNS settings the same on each?

Only the truly stupid believe they know everything.
Stu.. 2004

RE: Can not access www.hsbc.co.uk website!

(OP)
In My case the problem was down to my PIX firewall, the problem started to appear immidiatley after I upgraded my Cisco PIX with latest IOS 7.2.

Apparantly the packets were dropping by the PIX but as soon as I have added the IP address of the HSBC bank  using the command mentioned in the work around in the following doc the problem was resolved:

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a00804c8b9f.shtml

I hope this help you, and Good Luck.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close