×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Remote control agent not found

Remote control agent not found

Remote control agent not found

(OP)
Using SMS sp3
Properties of Remote Tools Client Agent has "Enable Remote Tools on clients" checked and "Do not install Remote Control components for advanced clients...." Unchecked
The Security tab has my user listed. Policy is full.
The management point is set to the server SMS is installed on.  This is not where DNS and WINS is located. It is on a different server.
This server is for SMS only. We have other servers on the network that take care of our other functions.
I have repaired the SMS Remote Tools Agent on both the server and client.  Status of both show installed.

Can anyone give me some ideas of what is wrong and why it won't work? Thanks.

RE: Remote control agent not found

See if running enable and initiate client discovery does the trick for you.

RE: Remote control agent not found

Also, your not using Vista are you?

RE: Remote control agent not found

(OP)
I am running Windows 2003 server and Windows XP on clients. When I use the Discover site it says it is unsuccessful.  I think this may have something to do with this problem, but not sure why yet. Any ideas?

RE: Remote control agent not found

Interesting. have you extended the schema yet?

1. Check the machine then schema was extended on and look at the AD schema extention log located on C:\ for errors errors?

2. Check AD Users & Computers. Does the SMS server have full control to the "System" container and all child containers? (you'll need to go to the drop down under "view" and select advanced to see this.)

3. Has the System Management container been created with the entries for the SMS server? SMS-SERVER-NAME

4. Verify on the SMS server that a nslookup can return the server name and other SMS servers.

5. Make sure DNS is functioning properly and has the proper entries

6. Verify WINS is working (doesnt really need wins according to ms.....but yeah...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close