×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

GW 7 Client crash

GW 7 Client crash

GW 7 Client crash

(OP)
I have a user whose GW7 client crashes every time you attempt to open it, regardless of what machine you are on.  I get a MS error that is referring to GWXPLT1.DLL .  Web Access to the account works fine.
I have searched Cool Solutions and Google for an answer and come up with nothing definitive.
So far I have run an analysis on the account, structural rebuild, and reindexed the databases of the account.
Anyone have any suggestions?

RE: GW 7 Client crash

I can offer you only sympathy, since I have a user who is having the same problem.  She only said that she was changing some view settings when this began.

RE: GW 7 Client crash

(OP)
Worst case scenario for me would be to archive the data, delete the account, and create a new one.  Still, I would like to know what caused it.
If anyone has a clue...

RE: GW 7 Client crash

I can sympathize that you are seeing the problem on the workstation, and understand this is probably where you are spending your time trying to solve this.  But have you taken a look at the Post Office during the crashes and checked for any errors?  You'll need Verbose mode to be enabled.

Since the problem seems to be with the account, and not with the Local PC (ie, it crashes on other systems with the same user), I have to believe that something will show up in log files. This will give you a starting point.  Errors like C05D only show up when there are problems, so the presence of any error codes will give you something to work with.

Also, you say this is GroupWise 7, but is it SP1? SP2?  SP2 + one of the post SP2 fixes?  And if so, is the client also patched?

I have heard that some people running the latest patches have some stability issues, but I personally have found this release to be extremely stable, both with our own system as well as numerous customers.  There were some serious problems with the interim patch that came out right after SP2, but those issues have been fixed.


Another thing you may want to check -- can you access WebAccess okay with this account?

RE: GW 7 Client crash

Here is something to try - disable autocompletion.  I have seen a corrupted personal address book cause this.  If disable autocomplete solves it, you need to export the book, examine it with notepad.exe, delete any corrupt entries, then save the .nab file.  Delete the old book, make a new one, then import.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close