×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

9600 to Asterisk - call drops after 2 seconds

9600 to Asterisk - call drops after 2 seconds

9600 to Asterisk - call drops after 2 seconds

(OP)
I now have a functional PRI between an Asterisk system, and an F9600.  I can call Dt200s at will, and there are no problems.  But anytime I call any SIP phone on the Asterisk, doesn't matter how many times it rings, after being connected for about 2 seconds, the Fujitsu appears to disconnect.  

I was going to change some TG timings for fun - but I really have no idea where that is done.

Anyone have any suggestions?
(Bchannel TG)

SEIZURE TIMING         RELEASE TIMING            RLT HOOKFLASH TIMING      
Seize Confirm  =0ms    Out Call Guard =0ms       Send Hookflash   =0ms     
Wink Monitor   =64ms   Inc Call Guard =0ms       Receive Hookflash=0ms     
Wink Send      =0ms    Distant Tie Rel=0ms                                 
Ring Trip Comp =0ms    CO Disconnect  =0ms                                 
Stop/Go Monitor=256ms                                                      
DTMF TIMING           ROTARY TIMING         STATION DIALING TIMING         
Pre-Dial Delay=0sec   Pre-Dial Delay=0ms    MAX Delay To First Digit=0sec  
DTMF signal on=0ms    DP Make Time  =0ms    MAX Delay Between Digits=0sec  
Inter-digit   =0ms    DP Break Time =0ms                                   
                      DP Inter-digit=0ms                             

Thanks

RE: 9600 to Asterisk - call drops after 2 seconds

(OP)
Looks like the 9600 is releasing the call after the connection is made.  I've had the opposite problem transferring out PRI's before.. It wouldn't release the call an allow an outside VM to pick up.   

I don't know how to tell the 9600 to always supervise the call..

RE: 9600 to Asterisk - call drops after 2 seconds

(OP)
Changed from 5ess to national on both the Asterisk and Fujitsu, and it all works fine now.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close