×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

I have a website being published through FTP but its not updating?

I have a website being published through FTP but its not updating?

I have a website being published through FTP but its not updating?

(OP)
I have a co-worker that is using Frontpage 2003. He is connected to the web server because he is able to see all the files on the remote site but when I publish a changed file it is not updating the website in production.  I use Dreamweaver so I am not sure what is going on and the co-worker only knows Frontpage.

I know our web hosting company uses Unix as a web server but I read somewhere if you use FTP you don't need extensions. Frontpage shows he is connected to the webserver and it even looks like it publishes the files successfully..Its just the updates are not updating the site?? I am at a lost? Anybody have any ideas?

thanks

RE: I have a website being published through FTP but its not updating?

Two things...
1. Not seeing the updates may be because of a page cache somewhere - either on your machine or maybe your company has a proxy server???  Have him try adding a new page and see if it shows up.  A new page will not be in cache anywhere.

2. One should be careful when updating a Frontpage Extensions website with a 3rd party FTP.  Frontpage Extensions can be corrupted.  The trick is to FTP single pages, not folders.

RE: I have a website being published through FTP but its not updating?

sometimes i have to remove the pages im publishing the changes to on the remote site and then publish.  Thats seems to work for me

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close