×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Quark 6.1-6.5.2 and Suitcase X1 auto activation issue

Quark 6.1-6.5.2 and Suitcase X1 auto activation issue

Quark 6.1-6.5.2 and Suitcase X1 auto activation issue

(OP)
I have several users running OSX 10.4.9. Issue is the Suitcase XT plugin in Quark. The Auto-Activation setting un-checks itself at random times. Any Ideas?

RE: Quark 6.1-6.5.2 and Suitcase X1 auto activation issue

If Quark is unexpectedly quitting and your users are hitting the reopen or retry buttons, that resets their prefrences thus requiring you to re-check the auto activation in utilities. Highly unlikely that Suitcase is turning off by itself. There may be an underlying problem like corrupt font or font cache. That's what it sounds like to me.

RE: Quark 6.1-6.5.2 and Suitcase X1 auto activation issue

(OP)
Appreciate the reply, but I figured it out.
If quark is launched before Suitcase, the XT plugin will uncheck itself.

They are clicking the Quark launch icon the second the machine boots up and some have Quark auto-launching. If quark is launched before Suitcase, the XT plugin will uncheck itself. This explains the random cases I get from my users. Pretty much a crapshoot if Quark loads before Suitcase and visa versa.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close