×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

All links not showing on navigation bar

All links not showing on navigation bar

All links not showing on navigation bar

(OP)
I have a basic navigation bar along the top of each page on my site showing links to half a dozen main pages such as search, whats new, feedback etc. Two of the links do not show on their buttons, although the links themselves show as being present when I roll the mouse over them. I've looked at the _overlays folder, and the gif files for the two buttons are present. I'm at a loss to find a way to get these two buttons to work properly. All the other links and buttons on the bar work correctly, as does the other navigation bar on the site which links to all my other pages. Just in case it makes any difference to any response I might get, I publish through ftp. Any help would be much appreciated.

RE: All links not showing on navigation bar

(OP)
I've solved it by deleting the pages from the navigation bar, closing frontpage down, reopening it, then putting the pages back on the bar. Don't understand why they were lost in the first place, but it now works.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close