×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Crm Setup Problems

Crm Setup Problems

Crm Setup Problems

(OP)
Hi all, my first post and i'm sure it's something really obvious. Please bear with me smile

I'm trying to setup crm on a fresh install of windows 2003 server, with sql 2005 installed on there as well. Exchange 2007 and ad is on another server in the same domain.

I get to part with you need to browse for the ad ou, it's greyed out and it's unable to browse.

Has anyone got any ideas? This is ruining my life at the moment :)

Sorry for the stupid username as well, everything else was taken!

RE: Crm Setup Problems

The obvious answer is that you somehow do not have the required permissions needed. CRM will check that you are a domain admin but I wonder if some other permission is causing this to happen.



========================
John O'Donnell
Microsoft Dynamics ISV Architect Evangelist
Microsoft Corporation

John O'Donnell, Microsoft CRM MVP, MCSE, MCSA
MBS Certified Master–Applications for Microsoft Dynamics CRM
MBS Certified Master–Installation & Configuration for Microsoft Dynamics CRM
Crowe Chizek and Company LLC
Web:http://www.crowecrm.com
Blog:http://www.crowecrm.com/crowe/microsoft/crmblog.cfm

RE: Crm Setup Problems

(OP)
Hi,

It was down to the permissions of the crm user i had created, i've managed to get it installed now, created a new user but i've come across another error

Event id 1309

reports.config has invalid schema, and could not be loaded

Crm is not easy :)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close