×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Unable to start Information Store

Unable to start Information Store

Unable to start Information Store

(OP)
I have just installed a second Exchange server to our organization. I want to migrate users to the new server and make the original a front-end server. After installing exchange, I cannot get the information store and the MTA stacks to start on the new server. I did not run forest prep and domain prep before installing since we already have an 2k3 exchange server in our environment (maybe the problem?). Event logs show the following:

Event ID: 9098 - The MAD Monitoring thread was unable to read its configuration from the DS, error '0xc004038a'.
Event ID: 5000 - Unable to initialize the Microsoft Exchange Information Store service.   - Error 0xc0040391
Event ID: 9538 - Error 0xc0040391 calling StrInitialize in REAPI.DLL

I tried to reinstalled exchange over the existing installation with same results. When I telnet on port 25 and type EHLO I get this: 454 Temporary EXPS-Authentication failure. Before I remove Exchange and reload the OS, I was hoping that someone might have some advise on fixing the issue.

RE: Unable to start Information Store

Is that server a domain member?
Do you have an available domain controller?
Do you have an available global catalog server?
Are the Exchange services set as an exchange admin or local?

RE: Unable to start Information Store

(OP)
The server is a member of the domain and the domain controller and global catalog are available. Both the information store and mta stacks are sutup to run as local system

RE: Unable to start Information Store

(OP)
Part of the problem is that there isn't anything in the MDBDATA folder - it is completly blank. Perhaps I should uninstall Exchange and format the drives and start over. It might be the quickest solution.

RE: Unable to start Information Store

Yikes.

If there is nothing in the mdbdata folder, and you attempt to mount a mailbox store that SHOULD be in the mdbdata folder, you should get the warning box popup saying something about it will create a new, empty database (called a dialtone database) if you continue. If you do continue, it should create the database and mount it.

Pat Richard, MCSE MCSA:Messaging CNA
Microsoft Exchange MVP

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close