×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Help with 3COM NBX Remote Site Line card ports...

Help with 3COM NBX Remote Site Line card ports...

Help with 3COM NBX Remote Site Line card ports...

(OP)
Hi All,

Bare with me on this one, I've been reading majority of the forums here about my problems but it is still kick'in my Asset. Our company want to save money by getting rid of over Point-to-point and using and Site-VPN(X700 firebox to x20 firebox) to connect the two NBX 100 chassis.  After finding out that the firebox solution didn't work out for us due to poor voice quailty and Watch guard (CS), we switched back to the Point-to-point. Since then I have had nothing but problems with the remote site line cards not wanting to grab an Ip address from the Cisco router(1720).  I have tried entering the IP staticly on the line cards and still no luck.  When I look at the netsat, line card show "IP unknown, unknown" depending on which day it is. I have a feeling, the problem lies in my Cisco setup and I don't know how to fix it. I just need to know where to start..

RE: Help with 3COM NBX Remote Site Line card ports...

(OP)
Main Site

Current configuration : 1611 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname BBBSSEATTLE
!
enable secret 5 $1$Z7Rs$
enable password
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
ip multicast-routing
ip inspect name allowed udp
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
!
!
interface Ethernet0/0
 description connected to SEATTLE LAN
 ip address 192.168.1.5 255.255.255.0
 ip helper-address 192.168.1.253
 ip pim dense-mode
!
interface Serial0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 description connected to Internet
 ip address 192.168.4.1 255.255.255.0
!
interface Serial0/1
 description connected to BBBSTACOMA
 bandwidth 1536
 ip address 172.16.1.5 255.255.255.252
 ip helper-address 192.168.1.253
 ip pim dense-mode
 encapsulation ppp
!
interface Serial0/2
 no ip address
 shutdown
!
interface BRI1/0
 no ip address
 shutdown
!
interface BRI1/1
 no ip address
 shutdown
!
interface BRI1/2
 no ip address
 shutdown
!
interface BRI1/3
 no ip address
 shutdown
!
router eigrp 1
 network 172.16.0.0
 network 192.168.0.0
 network 192.168.2.0
 network 192.168.3.0
 network 192.168.111.0
 auto-summary
 no eigrp log-neighbor-changes
!
ip classless
ip forward-protocol udp 2093
ip forward-protocol udp 2094
ip forward-protocol udp 2095
ip forward-protocol udp 2096
ip route 0.0.0.0 0.0.0.0 192.168.1.254
no ip http server
!
access-list 1 permit any
access-list 2 permit any
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
!
line con 0
line aux 0
line vty 0 4
 password
 login
!
end


Remote Site


Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname BBBSTACOMA
!
enable secret 5 $1$kuv1$
enable password
!
memory-size iomem 25
ip subnet-zero
ip dhcp excluded-address 192.168.3.1 192.168.3.99
!
ip dhcp pool 1
   network 192.168.3.0 255.255.255.0
   default-router 192.168.3.1
   dns-server 192.168.1.4
   option 184 hex 0104.c0a8.01fd
!
ip multicast-routing
ip dvmrp route-limit 20000
!
!
!
interface Serial0
 description connected to BBBSSEATTLE
 bandwidth 1536
 ip address 172.16.1.6 255.255.255.252
 ip helper-address 192.168.1.253
 ip directed-broadcast
 ip pim dense-mode
 encapsulation ppp
 no fair-queue
!
interface FastEthernet0
 description connected to Ethernet
 ip address 192.168.3.1 255.255.255.0
 ip helper-address 192.168.1.253
 ip directed-broadcast
 ip pim dense-mode
!
router eigrp 1
 network 172.16.0.0
 network 192.168.0.0
 network 192.168.2.0
 network 192.168.3.0
 network 192.168.111.0
!
ip classless
ip forward-protocol udp 2093
ip forward-protocol udp 2094
ip forward-protocol udp 2095
ip forward-protocol udp 2096
ip route 0.0.0.0 0.0.0.0 172.16.1.5
no ip http server
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password
 login
!
no scheduler allocate
end

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close