×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Option's menu in the web client Service center 6.2

Option's menu in the web client Service center 6.2

Option's menu in the web client Service center 6.2

(OP)
hi

i have a little problem with service center 6.2 :)

some of the options  link in the options's menu,  in the WEB CLIENT  are in  the wrong langage .

i need some help to fix it :) .

i tryed to change that options by the way of  Displayoption's menu but without result :(  .

and my second problem is a button in the attachments sub-table in the asset summary table, this button is too in the wrong table .

i tryed to fix it by searching the form but, there were no button in that form, because  the windows client  use the context-menu (right-click)  and web client we added a button cause we can't use the context-menu .


if anyone can help me :) while i'm tring to fix it


thank you .

RE: Option's menu in the web client Service center 6.2

Hi,
I had a similar issue with the mix of english and french in the menu and some popups.
Can you try to set the regional settings of the web server to English everywhere, check the option "Apply to the Default User", add a keyboard in the language you want and select it as default?

Hope this will fix your issue.

RE: Option's menu in the web client Service center 6.2

Hi,

I we had the same problem, thank you for this solution .

We tryed many actions to fix it, but none succeded.

And finally i tryed the same solution than you and it was fine :)


Thank you

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close