×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

SMS 2.0 - Client Services won't install on secondary site BDC's

SMS 2.0 - Client Services won't install on secondary site BDC's

SMS 2.0 - Client Services won't install on secondary site BDC's

(OP)
we are having dreadful problems with SMS2.0. Particularly cannot remote control secondary sites that are BDC's. Also the task SMSExec.exe is running at 50-80% every few minutes, basically destroying the performance of our PPRO/P2 350 servers.

All secondary sites are connected via 64k Frame circuits and running NT4.SP4 and some SP5.

as yet we cannot find any faith in SMS2.0 !!!!!

HEEEELLLP !!!!

RE: SMS 2.0 - Client Services won't install on secondary site BDC's

We also had some problems with Remote control installing on some of our servers when we upgraded from SMS 1.2 to 2.0. On these servers, we found that a registry setting was preventing the 2.0 Remote Control from installing.

On the servers in question, we would go to the following registry key:
HKEY_LOCAL_MACHINE/Software/Microsoft/SMS/Client/Configuration/SMS 1.2 Client Migration

The value "Overall 1.x migration status" would show as Pending or Failed. We changed the value to "Done".

We then closed the registry editor, and went to our Client Access Point (CAP_XXX) and in the clicomp.box\remctrl\i386 directory, we ran remctrl.exe to manually install the Remote Control.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close