Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Security Key Not Found

Security Key Not Found

Security Key Not Found

Customers file server failed running version 5.2.x of Aloha.

Copied customer data over to new PC, and installed Aloha 5.3x and getting Security Key Not Found on XP Pro machine.

Installed latest HASP driver (5.22) and tried letting Aloha install those that came with the 5.315 CD.

Just for the heck of it, even tried replacing the BIN files with the 5.2x ones and manualy registering the services and it didn't make a difference.

Usually, installing the latest HASP drivers does the trick. Key is LPT, and LPT is seen via windows.

Any suggestions?


RE: Security Key Not Found

Does CTLSVR start and get this error or is this the message from Aloha Manager? I usually check to make sure it's a static IP, make sure netbios is enabled over TCP/IP, Lana = 0, Aloha.ini in Data/Newdata are there and correct, Disable DHCP MediaSense, etc..

RE: Security Key Not Found

Thanks Big block,all good suggestions.

If the NIC is set for DHCP and there is no IP assigned, you'll usually get a "Failed to Register Station Name" and the CTL will not start. There was IP assigned in this case.

I have seen the same thing if DHCP media sense is not turned off.

Usually, the LANA doesn't effect CTL that I have seen, but you won't be able to take your system ot redundant mode or have the FOH see the server until this is setup properly.

Suprisingly (or maybe not to some of you), uninstalling hinstall -r from the bin directory, and reinstall it (hinstall -i) fixed it.

Why I found that odd is because I installed the latest HASP drivers from Alladins website, and that usually eliminates having to register it this way. Also, I installed from a 5.3 CD, and you have thought that also would have installed it's version of the HASP. I knew this option was available (installing the HASP via command line), but normally never have to do it. When I was typing my origianl msg, I figured I should give it a try.

Anyway, thanks for the help. :)

RE: Security Key Not Found

You're right it's been a long day, getting my error messages mixed up again. Must have been from fixing LANA problems this morning.....

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close