×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

menu bar icons disappear

menu bar icons disappear

menu bar icons disappear

(OP)
In WordPerfect 10 (Office Suite 2002), the menu bar icons disappear or are black blobs, no way to tell what they are.
Have tried replacing template, deleting and recreating template, no help. The only thing that seems to fix it is rebooting the computer, which is a pain to do several times a day. Of course Corel doesn't support the product anymore.
Any ideas?
Thanks

RE: menu bar icons disappear

Sounds like a problem with system resources.  Are you running an older version of Windows like Windows 98 or ME?  If so, an upgrade may be in order.  That problem is an indication of lack of resources or graphics card incompatibility.

RE: menu bar icons disappear

(OP)
Thanks, that's got to be the answer. The PC's are Windows 2000 and XP but they do work the processors hard with all the apps we use. I'll check the processes and see what's running next time this happens.

RE: menu bar icons disappear

Hello,
I have a client who is expierencing the same issue. I was wondering if you resolved this issue. We are running Wordperfect also on Win2000 and XP. It is blacking icons in other programs also, such as Groupwise. I have seen this happen do to a Windows update to video drivers.
Thanks

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close