×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Paradox running slow

Paradox running slow

Paradox running slow

(OP)
Has anyone run into paradox applications running slower and slower.  I have two different computers (W2000) running paradox. I can wait 20-30 seconds before the print window comes up or the search window, etc.  This happens on both machines using different databases.  I tried to repair Paradox on one using the CD with no results.  Has there been a microsoft update that is interfering with Paradox?  Any suggests would be appreciated.

RE: Paradox running slow


Quite often Paradox slows when there is a printer installed on a workstation, but the printer no longer exists.

Uninstall any unconnected printers and see if that helps.

Please let us know if this is your situation - or not.

Tony McGuire
Stop Rob Bennett - http://www.notrob.info
"It's not about having enough time; we have the rest of our lives.  It's about priorities."

RE: Paradox running slow

Thank you TonyMcGuire for the Paradox tip! I have a user that is running Paradox 9... it has been running slow for her since an upgrade was done several months ago. I just came into this job last week and they hit me with this. I did a Yahoo search on "Paradox slow" and came up with your posting. At your suggestion I deleted all her unused printers (she had a LOT), opened Paradox, and walla! Runs like new... thanks again as this had my supervisor shaking his head... made me look good.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close