×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

remote management agent permission required

remote management agent permission required

remote management agent permission required

(OP)
Remote Management Agent - Novell ZENworks for Desktops 4 Support Pack 1   Novell 6 sp5 (this is a recent update)

I successfully create and remove workstaions as per my policy.  My workstation remote control policy is specifically set to NOT require the user's permission, tho' it does "give a visible signal".  

I have a newly created user that is getting the policy from "somewhere"?? and requires the user to give permission for remote control.  There is no "user remote control" policy, only workstation - yet this definetely related to the user.  Logging in as a different user on the same workstaion results in a proper remote agent policy.

I have verified that the only effective policy for the user object is the dymanic user policy - which is what everyone is using. I am at a loss.  This guy is in no special groups.  A side by side comparision revealed nothing.  I have tried putting him the
default" policy AND changing his specific settings.  I have deleted and recreated his workstaion object each time.

I would appreciate any input.  Thanks
Leslie

RE: remote management agent permission required

do you get the same results when he uses a different computer?

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
Brent Schmidt        SPOOOOON!!!!!   hippy
Senior Network Engineer
Keep IT Simple http://www.kiscc.com

RE: remote management agent permission required

(OP)
Yes.  It is definetely connected to the user.  I am at a loss.  

RE: remote management agent permission required

enable debug logging for the remote control agent and see if it tells you any thing.  Post the log if you are unsure what your looking at.

http://www.novell.com/support/search.do?cmd=displayKC&docType=kc&externalId=3112868&;sliceId=SAL_Public&dialogID=42503422&stateId=0%200%2042507987

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
Brent Schmidt        SPOOOOON!!!!!   hippy
Senior Network Engineer
Keep IT Simple http://www.kiscc.com

RE: remote management agent permission required

(OP)
Update - resolution

I was able to create other new accounts that defaulted properly to my standard workstation policy setup.  So, although I have no idea what happened, I created a new account for the user and it is working fine.  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close