×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Authentification problem, the Life Info doesn't recognize the password

Authentification problem, the Life Info doesn't recognize the password

Authentification problem, the Life Info doesn't recognize the password

(OP)
Hello there,

When trying to identify the Mandatory account on the Nice Perform 2 portal from a remote desktop (site 2), an authentification problem occurs. It's working fine on the site 1 for all the desktops.

That's not a multiple site configuration because we don't need it.
Both of them are in the same WAN & the desktop can be ping from the Nice server (site 1) as the desktop (site 2).

We've got this error :
"The machines that are in a distant domain are not recognized by the Life Info.
Authentification problem. The Life Info doesn't reconize the password from this machines.
SN:71335103"

May I ask you please what is the "Life Info" error & how to fix it?
We don't have a proxy between the remote desktop (Tours) & the Nice server (Artois).

Thanks & regards,
Manuel Juin

RE: Authentification problem, the Life Info doesn't recognize the password

This Error does not sound right to me... I don't recall any "Life Info" error message.  The only thing I can think of is that you are running active directory integration and the respective domains are not in the same forest therefore the user does not authenticate.  But that would mean you are on R3 and not R2 as you mentioned.  AD integration was not available in R2.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close