×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Error connecting to oprd on <media server>: cannot connect to vmd(70)

Error connecting to oprd on <media server>: cannot connect to vmd(70)

Error connecting to oprd on <media server>: cannot connect to vmd(70)

(OP)
Hello guys,

I run NBU 6.0 MP4. Master Server is running on W2k3 Ent. server and the media server is AIX5 rs6000. I manually added the robot and the 6 drives and everything looked ok. I tried backing up but jobs through that media server are always queued up. When I checked the host properties in devices, it displayed the error above error connecting to oprd.

I have checked the Symantec technote 284198 but I already have the media server in the Master server server list.

The status of the media on the hosts properties in devices is Active on Disk instead of Active for Tape and Disk.

What could be the problem?

RE: Error connecting to oprd on <media server>: cannot connect to vmd(70)

First, the oprd not working seems like vmd is not running on your media server. Try running /usr/openv/netbackup/bin/bpps -x and see if the vmd process is active under MM Processes. You can also try to start vmd by running /usr/openv/volmgr/bin/vmd on you media server.

Next, the reason your seeing the media server actice only for disk is beacause your media server came up before your master server. The master always has to be up and then restart servcies on your media server(s)either via the gui or on the media server. Hope this helps

RE: Error connecting to oprd on <media server>: cannot connect to vmd(70)

(OP)
When the services on the media server goes down, I usually start it up by running netbackup start. I don't know what takes it down. This AIX server is always available 24x7. Whatever takes the Netbackup media services down, I dont know. When I notice this, I always start it manually.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close