×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Voip recording problem

Voip recording problem

Voip recording problem

(OP)
Hi,

We have CLS 8.8, VoIP Log 8.9 (sp6) and digital Log 8.8. We have station side recording on digital phones and total recording on IP hard phones.
Till recently recording worked fine and nothing was changed except additional VoIP channels licenses were added. Now VoIP recording starts to record with several seconds delay. Beginning of conversation is cut off and when conversation is over VoIP recording is still active for few seconds and we can hear only silence, after this silence is beginning of next conversation. Recordings of digital phones works fine.

Any idea what is wrong?

Smovk

RE: Voip recording problem

The VoIP loggers are configured for total recording? If so when you do channel replay do you get the full conversation, one can only assume you do as otherwise the solution would not be total?

My initial suspician is that the VoIP logger time is majorly out of sync with the CLS and other loggers, check all servers are on the same time and same time zone.

I know I've seen this before but can't remember if it was the time zone or not.

RE: Voip recording problem

(OP)
RoamingKiwi...

thank you for this tip...but it's not working and the time diference is not big (2 -3 minutes)..

Anyone knows if there were any problems with sp6 on Voip loger?

Where can we find latest version of SP..???

thx for this

RE: Voip recording problem

Are you replaying using channel search or agent search? If using channel search do you get the same result?

Are you recording total or selective? Nortel/Avaya/Cisco/Other phones?

SP6 is the latest for 8.9 VoIP that I know of, as far as I know no issues on any of my sites with this.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close