×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NAV for Exchange 2.1 on NT 4.0 error

NAV for Exchange 2.1 on NT 4.0 error

NAV for Exchange 2.1 on NT 4.0 error

(OP)
Hello,
I am getting an error I can't figure out how to get past.  I am installing NAV for Exchange 2.1 on an NT 4.0 SP6a server with Exchange 5.5 SP3.  

50% of the way through I get a Dr. Watson Error
002ec400._MP.EXE
Exception: access violation (0xc0000005) address  (0x10004827)

I've tried installing MAPI, VAPI, both modes.  Any ideas?  I've tried looking at the knowledge base on Symantec's site but don't see anything.  I currently have a version of Norton AV Corporate Edition 7.5.

Any ideas of where to look would be great!
-Berne

RE: NAV for Exchange 2.1 on NT 4.0 error

HI!

First of all, have you read the README.TXT file of NAVMSE ?

I have not encountered this specific problem, but will try to give you some tips.

As general rules in NT4 some first troubleshooting steps should be:
* Check Event Viewer.
* Reapply SP6a
* Reapply same SP for Exchange as installed.
(Ofcourse - have a good complete backup before any changes)

As I remember, SP3 is not good enough.
You should install SP4 for EXCHANGE 5.5 or atleast one patch that is described in the README.TXT file.
For SP4 you don't need to download and install all of the separate files,
the "Core Server Netsetup" file SP4_550I.EXE is enough, and the other you can install only they are relevant for you.
http://www.microsoft.com/exchange/downloads/55/sp4.asp

Also don't forget to install the latest SRP for NT4 IIS, it will not solve your problem but can prevent future risks:
http://www.microsoft.com/ntserver/sp6asrp.asp

Did you try to copy the installation files from the distribution CDROM to the hard-disk? maybe some file is corrupt?
Have you scanned the server for normal file based viruses?
Have you tried to clean up the TEMP folder?

Consider that your problem could be related to a general problem in the server and could be a hardware problem also.

Do you have a previous version of NAVMSE currently installed? running?
Are you using the Administrator account for setup?

And one more thing - if you don't currently block EXE, VBS, and other problematic attachments in emails, after you install NAVMSE it's the time to do it.
You'll find instructions in the README.TXT .
I am normaly blocking many attachments, like:
EXE, VBS, VBE, JS, JSE, SHS, COM, BAT, PIF, LNK, REG, {??, and more.

This can block viruses like the new W32.NIMDA even before you get the updated virus table.

Bye
Yizhar

Yizhar Hurwitz
http://come.to/yizhar
http://teachers.sivan.co.il/yizhar

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close